pcrequirements.net logo

The Flame in the Flood システム要求


The Flame in the Flood システム要求 | 缶マイコンピュータ実行] The Flame in the Flood | The Flame in the Flood 最低要件 | The Flame in the Flood 推奨要件



ゲーム : The Flame in the Flood

ジャンル : サバイバルゲーム

発売日 : 24-Feb-2016

ビューの数 (今日) : 0

ビューの数 (合計) : 35

ユーザーの評価 : 3.0 / 5 (票数 : 1 )

 

The Flame in the Flood 最低要件


The Flame in the Flood 最低要件
 
Publisher :
 
開発者 :
 
オペレーティング·システム :
Windows 7 (64 bit)
 
プロセッサ :
Intel Dual Core (2.5 GHz or higher)
 
RAM :
 
ハードディスク :
 
グラフィックスカード :
-
 
Direct X :
 
周辺機器 :
-
 
同様に類似ゲーム The Flame in the Flood

 

The Flame in the Flood 推奨要件


The Flame in the Flood 推奨要件
 
Publisher :
 
開発者 :
 
オペレーティング·システム :
-
 
プロセッサ :
-
 
RAM :
-
 
ハードディスク :
-
 
グラフィックスカード :
-
 
Direct X :
-
 
周辺機器 :
-
 
どのようなゲームは私は私のPC上で実行することができます
 

関連ゲーム